Astuce 01 – Augmenter la compatibilité de vos datapacks

Astuce 01 – Augmenter la compatibilité de vos datapacks

La compatibilité des datapacks est souvent assez limité. De la même manière que l’on télécharge une map, il est courant de devoir choisir la version du datapack a téléchargé. 1.13, 1.14, 1.15, 1.16… Mettre a jour son serveur, sa map, ses datapacks, peut rapidement devenir un casse tête à cause d’incompatibilités.

Je vous propose ici un outil pour augmenter la compatibilité de vos datapack. Ou plus exactement, de pouvoir gérer les différentes versions de Minecraft ! Si vous êtes créateurs de datapack Minecraft, cela vous permettra de ne maintenir qu’une seule version de vos pack. Un gain de temps énorme. A vous d’en faire bon usage !